Back to overview
Degraded

Webhook Logs

Jun 10 at 04:56pm BST
Affected services
API
Portal

Resolved
Jun 10 at 07:29pm BST

This issue is now fully resolved and webhook logs have returned to normal.

It maybe the case that some jobs will show as failed even through the job was successfully sent. All failed jobs were automatically re-sent and these jobs will not attempt to send again. If you need to, you can resend jobs via the portal.

Updated
Jun 10 at 05:09pm BST

We have identified the root cause of the issue. It should be resolved.

Any jobs which failed to send from our services will be resent automatically.

We will continue to monitor until our systems return to a stable state.

Created
Jun 10 at 04:56pm BST

We are aware that Webhook logs are not currently working on the TrackSim Portal and API and are looking into the reason for this.

Jobs should continue to be logged correctly and submitted to your drivers hub but they may show as failed on the TrackSim portal and api.