Back to overview
Downtime

API Outage

Apr 15 at 03:25pm BST
Affected services
API
Portal

Resolved
Apr 15 at 04:00pm BST

Services have remained stable and the incident is now resolved. The cause of this incident was due to an unexpected fault in the APIs configuration whilst updating packages on the server.

Updated
Apr 15 at 03:30pm BST

We have identified the root cause of the incident and have implemented a fix. We are monitoring services to ensure this issue is resolved.

Created
Apr 15 at 03:25pm BST

We are aware of an incident effecting the TrackSim API, our team is working on this and we are looking to resolve the incident as soon as possible.