Back to overview
Degraded

Network provider issues

Apr 22 at 07:43pm BST
Affected services
API
Portal
Documentation

Resolved
Apr 22 at 09:53pm BST

Services have now stablised.

Created
Apr 22 at 07:43pm BST

All services are currently degraded due to upstream provider issues with their core network. Our providers are actively working on the issue and we are monitoring our systems for any disruption.